Wednesday, April 09, 2008

Soeben musste ich mich wieder einmal grün und blau ärgern über meinen Computer. Nun ja und ich bin ja nicht gerade ein Grünschnabel unter den Computer Anwendern. Aber NIEMAND ist gefeilt vor solch fiesen Angelegenheiten.
Was war geschehen. Nun ja ganz einfach; Da ich ein neues Handy habe, wollte ich dies mittels Bluetooth mit meinem Vista synchronisieren. Das ganze klappte auch ganz gut. Nach vielleicht 5 Minuten waren die Treiber installiert, die Verbindung zum Handy stand und ich konnte die Kontakte vom Handy mit der Windows Applikation, Kontakte synchronisieren. Es ging so ziemlich alles vom Sony Ericsson Handy mit, ausser dem Photo. Tip top... ich freute mich bereits über mein Vista, wie es da so alles unbeschwert managet.
Ein Weilchen später als ich meinen Internet Explorer für eine Recherche öffnete und eine neue Webadresse eingeben wollte, bekam ich die Meldunsg angezeigt, dass die Applikation Microsoft Sync Center versucht auf meinen Internet Explorer zuzugreifen. Die Meldung machte mich natürlich Misstrauisch und ich habe das nicht zugelassen. Schliesslich bestimme ich ja wer wo auf meinem Computer zugreift. Doch ... siehe da, der Internet Explorer erstarrte daraufhin vollständig und keine Bedienelemente waren mehr anklickbar. Lediglich die angezeigte Webseite, in meinem Fall die Startseit Google, war noch innerhalb dieser Seite anklickbar. Ich verstand die Welt nicht mehr.

Ein Klick auf Details offenbarte dann ja eben, dass es sich um das Programm C:\Windows\System32\mobsync.exe handelte. Und da ich ja soeben noch die Synchronisation nutze, habe ich alles deinstalliert was mit Mobile und Synchronisation zu tun hatte. Unter anderem ahabe ich auch in der Systemsteuerung der Offline Dateien Dienst deaktiviert, da ich dachte, dass der Mobiledienst vermutlich auf meine Favoritenliste zugreift, damit er diese nachführen kann und später auf meine Handy synchronisieren kann. Denn diese Option ist mir beim synchronisieren aufgefallen. Doch ... leider war das Problem auch nach 1 Stunde immer noch akut. Und ich wollte natürlich Partout dem Prozess den Zugriff nicht geben (wer weiss ... könnte ja auch was schlimmeres sein). Nach einer weiteren ½ Stunde suchen und ausprobieren gab ich auf. Ich liess den Zugriff zu und siehe da nun konnte ich wieder in der Adresszeile etwas eingeben. Dabei ist mir dann aufgefallen, das ich in der Verlaufliste des INternet Explorers einen lokalen Verweis hatte der irgendwie Aussah wie \Snchronisation Mobile ... und dabei das typische grüne Symbol für die Mobile Devices anzeigte.

Da machte es klick!! Die Lösung für mein ach so ärgerliches Problem lag darin, das ich lediglich  im Internetexplorer den Verlauf löschen  musste. Denn wenn ich jeweils einen neuen URL eingeben wollte, hatte dieser Eintrag die entsprechende Warnung ausgelöst.
Irgendwie habe ich mich vom Ärger und der erneuten Zeitverschwendung noch nicht erholt. Der interessierte User kann auch an der Bennenung des Bildes beim Fehlerdialog erkennen, in welcher Verfassung ich war :).

Die einzige Hoffung ist, dass vielleicht mein Beitrag mit den entsprechenden Stichworten, einmal einem ebenfalls völlig entnervten Windows Benutzer helfen kann. In diesem Sinne - happy computing !!

« Liebe ist ... | Main | Mein erstes High Dynamic Range Photo (HD... »